Eject not working + suggestion/request

Hello. I'm running Windows 8 and the only option that doesn't seem to work is the eject one. Any ideas on how to fix this? I would also like to ask for the "@" and " " " symbols to be switch if po...

Id #1293 | Release: None | Updated: Oct 13, 2013 at 11:03 PM by Chris230291 | Created: Oct 13, 2013 at 11:03 PM by Chris230291

Swapping Fn-control Induced Issue

The new feature for swapping the fn to control key causes the F-key combinations to work faultily. Pre-swap, fn+uparrow resulted in the PgUp key, but after swapping has the function of going to the...

Id #1280 | Release: None | Updated: Aug 25, 2013 at 6:10 AM by LemonPi | Created: Aug 25, 2013 at 6:10 AM by LemonPi

Program will not start on WS2012 with SQL2012

I have used the Apple keyboard program for a while on my 2009 Macbook Pro running Windows Server 2012 which worked quite well. The program was not too stable (fn-backspace stopped working regularly...

Id #1112 | Release: None | Updated: Feb 22, 2013 at 1:19 AM by ErikvanD | Created: Jan 29, 2013 at 10:38 PM by ErikvanD

Stops functioning 1-2 times per day

This app does exactly what it says and allows me to use a greeat keyboard with my work laptop. Great application - thanks for time taken to develop this.   The only issue I have it that it stops w...

Id #783 | Release: None | Updated: Dec 16, 2013 at 11:37 AM by kwekubb | Created: Jan 27, 2012 at 8:53 AM by woz017

Stops working after a while

I've noticed after a while it will stop catching keyboard command such as the volume controls. For example firefox will go to full screen catching the F11 key instead of adjusting the volume. If ...

Id #621 | Release: None | Updated: Feb 22, 2013 at 1:19 AM by BMWPOWER | Created: Sep 13, 2011 at 3:42 PM by rsmith4321

F6 key seems to cause processing loop.

To reproduce the details, I was using the keyboard application while browsing with Firefox 4.0.1; so initially I thought it was Firefox at fault. I wanted to refresh a page, and accidentally hit t...

Id #435 | Release: None | Updated: Aug 20, 2013 at 1:03 AM by MrX | Created: Jun 21, 2011 at 5:34 AM by Cheshire121

swapped keys!

Another "bug": my "\|" key was swapped with the "<>" key! The other keys are ok, just these 2 keys. Is it something I could fix with the source?

Id #15 | Release: None | Updated: Feb 22, 2013 at 1:19 AM by BMWPOWER | Created: Jan 9, 2011 at 2:42 AM by renderwarrior

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items